Beammp launcher not launching

This is the code and what the error pages show beneath it.
When I try to launch the game it doesn’t get past the console screen. The error it shows is: Primary Servers Offline! sorry for the inconvenience!

  • The Launcher failed to check for an update firewall or ISP

Please help!

1 Like

mine just launches the console, says “launcher is up to date” and then closes. was working fine up until like a couples minutes ago, literally.

Maybe the servers are down? mine closed too afterward.

mines doing the same, how long does this stuff take?

generally not to long, the response to the error on the forum threw me off, guess the msg means just that, servers are down

yea, this is the first time i have experienced this, i got kind of scared

Hello
Sometimes out backend is being slow and or the launcher had a hard time connecting to our backend. please try to run the launcher again or multiple times (running as admin helps sometimes). After 2-5 trys it should finally connect

Didn’t work, tried many times just now as admin. I also tried to reinstall it earlier, that resulted in the console spamming #'s.

1 Like

Could be an issue between out backend and you. It has been a bit slow today so I probably just cant connect to you within its allowed time/window. try again tomorrow and let me know. I will let some higher ups know about the backend aswell

1 Like

Still receiving the same error

1 Like

I once again tried uninstalling and reinstalling, may have been a mistake since i can no longer recover the original files though i think the only thing the launcher is missing is the key, now i am gatting spammed #'s in the console but i did find that at the top it said update found and then updating with the hashtags being the only change.

and now the launcher wont even open, says i need to download an app to do so, I can repair it using the instal install but then it continues with the hashtags.

Started working spontaneously just now after tryingto fix it for hours, no understandable fix

aplikacion fix name?

same with me it says failed to launch it the launcher is up to date I don`t know how to fix it.