Don't open and nothing happens

After installing the BeamMP Client, with the .exe program on the desktop, when I double click to open nothing happens, I tried to open it as an administrator through the Firewall, with no results, neither the CMD screen nor the tasks. What do I do?
Extra details: System x64 | BeamNG Drive Steam Version
Location: Brazil

Something is happening either with your install or your local system, the program not launching entirely is not a behavior that I know to be associated with any known issue.

Go ahead and uninstall BeamMP, afterwards deactivate or delete all of your other mods then download, install and launch BeamMP again and see what happens.

1 Like

I tried disabling the mods, then uninstalling them all then I reinstalled BeamNG Drive and BeamMP, still no results. It seems like I can’t play multiplayer mode :frowning:

The system isn’t throwing any errors for you?

1 Like

Nope, i double click it, run it in adm mode, going through firewall, using executing .exe, still nothing. Not even a single mensage or life of .exe initialization

Port 4444 might be in use, you may need to change it.

1 Like

I check my port and isn’t 4444, if i checked right at the 'register editor` and i see that nothing to block the program, not even with all acess to BeamMP. Something else in my system are blocking, but the problem is finding it. The error or whatever it is, don’t even show up nothing related to this app. It’s like this don’t even existed.