Game is newer than recomended.

!1613525782376-screenshot-1.jpg what game version do i need. I have 0.21.4.0 now and just like it says multiplayer isnt working.

@lionkor said in Game is newer than recomended.:

@b3_burner just to be sure, have you tried logging in with the same info you log into this forum with?
Good point. I’m going to have to double check. I’m not entirely sure.

@b3_burner just to be sure, have you tried logging in with the same info you log into this forum with?

@alex-ita
Thank you Alex. I found the Multiplayer tag in the upper right hand corner. I remember the days when the whole title page would open up saying BeamMP instead of BeamNG. That’s what was throwing me off. I kept seeing BeamNG and I thought it wasn’t working. Once I pressed on the Multiplayer button it let me into the server, and all was fine from there.

However, it doesn’t know my user name, and when I try login, it says I don’t have proper credentials. And when I try to register, it comes up with my username title page. The only thing I can do thus far, is play as a guest-- which I understand is limiting in some servers where guests aren’t allowed. How do I reauthenticate my user name?

Hi @B3_Burner the mod has updated, it opens the regular game but after hitting “PLAY” you’ll see a Multiplayer button, if that doesn’t happen you can check this and let us know if the issue has been solved: https://forum.beammp.com/topic/285/multiplayer-tab-doesn-t-show-up

Same issue here. The only thing that opens is regular BeamNG, not BeamMP.

I have the same problem, plus when i start the game with the launcher than i dont get a multiplayer Button, hope i get help with that

@zangbeto666 The “Game is newer than recommended” issue will not cause your game to not work. You can ignore it. Please read the entire thread before posting. Open a new thread if your issue is different (which it seems to be).

I’m having the same issue, really wish i could find a solution… been trying it for an hour

@soggywotsit97 the issue you’re havinmg (not seeing servers) is unrelated to this issue.

I appreciate the response however I am still unable to play online, when is the next version due?

Hello,

You can safely ignore this warning in the current version of the launcher (as of 18.02.2021).
In this case the warning you’re seeing isn’t accurate, and this inaccuracy will be resolved in the next launcher release.

Regards,
Lion

@holyguaka-irl Well after i launch the game and press multi-player nothing happens. I have uninstalled Beam ng and MP and reinstalled with the same results.

@denis-takistani Well after i launch the game and press multi-player nothing happens. I have uninstalled Beam ng and MP and reinstalled with the same results.

I’m having this same issue. Along with that i can’t find any servers?

The game version has no effect on the launcher.
Do you need anything else? :smiley:

Best Regards,
Holyguaka [IRL]

1 Like

when start, click “play” button and after click in “multiplayer” button.```
code_text

i have the same issue the multiplayer crashes

I have the same issue. When i spawn car in multiplayer game crashes.