Help! BeamMP launcher error when launches

When I launch the launcher, the error “Launcher version is up to date” appears in the console and a crash occurs. I tried to update it, it didn’t help. Please help me.

This: Error Codes & Meanings | BeamMP