Help

I’ve decided to give this a try, and I am having some problems.

  • Multiplayer won’t show up, like at all.

I’ve tried reinstalling the launcher, and I’ve looked through every forum on this problem. I can’t seem to find what I’m doing wrong.

I boot up the launcher, it opens beam, and I click behind, “play” to see if it is behind there, and I just see the regular game.

What am I doing wrong?? Please let me know, and I’ll post screenshots below, incase you guys see things I didn’t mention.

Nice to see this is already resolved :slight_smile:

1 Like

and you can ignore the Game is newer than recommended message

1 Like

Yes!!! Thank you so much, it worked!!
Sorry about not using the discord support channel, I’ll make sure to do that next time.
Thanks again, much appreciated!!

I had the same issue, this fixed it :

On discord support channel > Before you ask

  1. Make sure BeamMP is active in the mods repository after you’ve launched through the MP launcher.
  2. If the BeamMP mod is not in the repository, you will need to change to launch location in BeamMP startup. Launch BeamMP, click on manage user folder, uncheck move user data, choose new location, find beammp launcher folder in %appdata%, select that folder for the new launch location.
  3. Startup Beammp, and it should be fixed. This fix may remove your saved vehicles and settings, you can transfer them over to the %appdata% folder from your Documents > Beamng.Drive folder.
1 Like

I have no idea how to send you guys some screenshots, but the launcher did mention that my game version was newer then recommended, ( 0.21.4.0 ) and that might cause unwanted action, or that is might not run properly.