I cant get to my account in game

I cant log in to my account. I can log in in my browzer but when i try to log in in the game nothing happens exept it says ‘‘Attempting to log in’’ but nothing happens.

1 Like

Does anything show in the BeamMP Console window (the black terminal looking cmd window)?

im also having this issue

same here buddy

@MKMOO @Pumpkineater69 please can either of you tell me if you are seeing anything in the launcher console window so that I can try to work out what is going on for you?

I am having the same issue

Hi there, Please can you contact Titch on discord so that I can investigate this issue for you.

Kind regards,


same idk why and i tried anything

It says failed idk why?

same here as well :frowning: tried pw reset and made sure its correct. I can see the traffic of the client requesting authentication on my end.

To all having this issue, assuming you still have the CMD window of the launcher still open in the background, click the ‘Logout’ button (even though you are not logged in), and then try logging in again.