I cant login to BeamMP

If i login to BeamMP and i use my email or username in the login screen, it will just say “Attempting to log in…”


That is all i see, but i cut off my password and all of that.

7 Likes

im having the same exact issue

3 Likes

i am also the same

2 Likes

same and i have my exact password

1 Like

me to, does anyone know how to fix it?

ill try reinstalling beammp

1 Like

any solutions? I am having same issue…

the same thing is happening to me, and i tried re-installing it, but it didnt do anything

Hello @Titch,

I’m wondering if dev/support are aware of this issue? are there any available resources to allocate into investigating a fix?
I am seeing this error but I can use the exact credentials to login to this BEAMMP forum

Thank you

Hello @MeatStrike69 ,

This issue only occurs when the username / email and or password is incorrect.
It is not a generic error that is presented by the game and it can only be shown the the authentication services saying this issue.

Thanks for the reply @Titch

Okay. I password ressetted and tried again, then it worked. But I could have sworn I was entering the exact same thing.
Anyway, so maybe my issue was not related to OG post after all… But maybe its also worth a try, @ everyone else :smiley:

2 Likes

same happening to me here rn

1 Like

i have the same problem i tried resetting the password but it didn’t work

U have to keep the beammp launcher open as well as the game

I guess you figured it out bc nobody having trouble anymore​:rofl::rofl:

yep seemed to work thanksss

happens to me too