I dont have collision

Greetings to everyone, I do not have a collision on your project, when I crash into someone else’s car, I drive past them

Hello
make sure that you have simplified collisions turned off in the Options > gameplay settings