I have unpacked my "beammp" and it wont pack

i managed to unpack the beammp mod folder in the mod manager. I have been getting error codes ever since. the error states “I need to have a packed version of the mod to update”. I then try to pack the mod and it leaves me on the screen with the clock until I exit the game. I have deleted and redownloaded the beammp file and it came back the same way. any idea of how I can try a different way to get that file packed again? beammp seems to be frozen when I can access a server nothing in it is moving.

1 Like

Got the same problem…

I also started having the same issue. Really not sure what to do from here, but of course no response yet.

Ok so I got it, I deleted/unsubscribed from all of the Mods I had entirely and retried a dedicated server and it worked. Hope this helps.

Hi all,

Sorry you are experiencing this issue. To resolve this, you can safely delete the BeamMP folder / mod.

BeamMP will automatically redownload and install the latest for you when you next start it up.

If this resolves it for you @beans5 then please mark this comment as the solution.

Kind regards,


hello @Titch thank you for your reply, I can not delete a folder on my game unless it is “packed”, as I have attempted to delete the mp mod from my manager list. it will not pack the time logo just sits on the screen. I have left it for over 20 minutes, it is the only mod that will not pack.
I have also uninstalled and re-installed the client and server to which I get my mod list back and unpacked mp upon re-opening the game. I fear that I may have to fully clear my cache. I’m hoping there is a different way to re pack mods other then the in game method to resolve my issue. When I can get into a server the other players are frozen even if they are moving in their game.

@jrod789 thank you that will be my next step I just don’t want to delete and redownload all of my mods unless absolutely necessary, i will keep you all posted as to what i get as well. thank you everyone!

@Titch: This is what happens once I try to pack the mod. I can not delete, the option is grey unless packed.

Try unsubscribing from mods before deleting

1 Like

Hi There, looking at your image it is showing that it is already a .zip file which means it is packed.

If the mod is unpacked then it would be located in the mods/unpacked folder.

I hope this helps?

Ive deleted beammp and reinstall yet its still spawning in and no one is moving and stuck on freecam

thanks, it worked all i did was unsubscribe all my mods and then remove all the multiplayer folders in my beamng mod folder