Multiplayer tab isn’t there

My beam mp multiplayer tab isn’t there. I tried a clean reinstall of beamng and beamMP but it’s still not there. I tried everything I could fine on the forum and nothing is working. Any way this could be tied to and updated?

My beamNG is 0.24.1.3
My beamMP launcher is v1.80.5

Hello
Make sure beammp is allowed on any to all antivirus software.

Try the following aswell
No Multiplayer option, multiplayer not showing up after clicking play

  1. Run the BeamMP launcher as administrator
  2. Go to the main menu
  3. Go into the Repository
  4. Click on Mod Manager
  5. Click on “Disable all mods”
  6. Then only enable the “beammp” mod (the BeamMP mod should be the only mod in your mod manager that is active
  7. Press Ctrl + L (if this doesnt work also press f5)
  8. If the BeamMP mod is the only mod active and you STILL dont see multiplayer, try restarting your PC and trying steps 5-7 (edited)

I don’t see a beammp mod

Are you running the launcher (run as administrator helps aswell)
Have you allowed beammp on all antivirus
does beammp have access to the installation location (file read and write)

I am running as admin and it’s cleared through my antivirus programs. How can I see if it has access to the installation location?

It seems as though the launcher isn’t downloading the mod. When I launch beammp the prompt runs as follows.

[INFO] Version is up to date
[INFO] Game Version : 0.24.1.3
[INFO] Downloading mod.
Progress [ 0% ]
[INFO] Download Completel
[INFO] Game Launchedi

It doesn’t seem to display the download progress. When it was working previously it would read progress 100% then read download complete.

Hello,
I’ve seen this fixed previously with changing the user folder of BeamNG.
You can do this by clicking “Manage user folder”,
Then select choose new location.
You can choose another directory in your app data directory.
It will then proceed to transfer some files to the new directory.
If you would like further explanation or guidance, I recommend joining the discord server: BeamMP

Thank you,
Mitchell