snowman not showing: solution!

friends, I have a little information for you. After the update, your snowmen are not displayed, so that they are always displayed, you need to do something:

get out of your car, then go to the snowman’s parts menu, select snowman instead of “empty”, then go to the save configurations menu, click on “beammp_default”, and click overwrite. That’s it, now you won’t have any more problems with this :slight_smile:

1 Like

Oh yeah, the beamlings update inadvertently broke everyone’s snowmans. Should be fixed in the next major update? If I recall correctly, for it to remember changes after you relog, you also have to turn off the “remember last saved unicycle” option.

yes, that’s true, I didn’t know about it. Yes, in the multiplayer settings you can select a snowman in the new sublist