Account fails to authenticate in-game.

I can log into my account just fine on the forums, but while logging in in-game it fails to authenticate.

  • I use the BeamMP-Launcher.exe on my desktop (and run in administrator)
  • Have no “Key file” in my Document/BeamNG.Drive or Roaming/BeamMP-Launcher folders.
  • Have spoken with Charles in the discord support

!1610414988128-bb738e54-c526-4b83-a394-dd154547e8c3-image.png

@holyguaka-irl said in Account fails to authenticate in-game.:

https://forum.beamng-mp.com/topic/279/cant-login-ingame-new-version/19

See if any of the methods in this work?
Best Regards,
Holyguaka [IRL]

Cannot GET /topic/279/cant-login-ingame-new-version/19
Website seems to be broken when following help link

@dale Same Problem i dont can login i have it new installed

I am having the same issue. Sometimes it works, sometimes it doesn’t.

1 Like

@dale try to change your beammp forum account password and verify your email address

Would you be willing to make a second account on the forum to see if that would work, just as testing purposes?

Best Regards,
Holyguak [IRL]

@Holyguaka-IRL No dice unfortunately. Did everything it said to do and still have the same result while attempting to log in ingame.

https://forum.beamng-mp.com/topic/279/cant-login-ingame-new-version/19

See if any of the methods in this work?
Best Regards,
Holyguaka [IRL]

@Holyguaka-IRL Yeah it was working at one point. I could log in ingame with my forums account and do admin things on my server.

@dale Just out of curiosity, was your BeamMP working at any point or is this a recent development?

Best Regards,
Holyguaka [IRL]

@titch Same exact issue still.

Within the last hour we have modified some of the network for the Auth system. Please try again now and let us know how you get on.

@dale im having the same damn issue I dont know what to do.

???

  • I boot up my game as admin.
  • I attempt to login using my forums account information.
  • “Attempting to log in…
    Failed to communicate with the auth system!”

???
So I can only get a key when I log in, but I can’t log in. Soo…?

@dale You will only have a key file after logging in using your forum account in BeamMP instead of guest.

1 Like

I don’t fully understand what you’re saying in your last sentence @Titch.

I have reset my password on the forums. I have relogged into my account because I have reset my password. Not sure how that explains why my ‘Key file’ is missing.

If you registered using discord then you will need to change your password too on this forum. It is then your discord email and the password you set here that you use to login.

@dale Hi Dale! Just trying to troubleshoot here, have you logged out and logged back in on the website?

  • Uh yeah, I can load your website brother.

Just to confirm you can load our website beammp.com yes?