Can't install- could not access network location _\

I can’t seem to get BeamMP installed. I found this issue that seems to be the exact same as mine: Problem with installing but it doesn’t seem to have much help outside of what I have already tried. I have clicked retry about 10 times, tried different install locations on different drives and in different folders, but it still doesn’t seem to want to install. Any ideas? (image of error below)
can't_access_crop

OS: Windows 10 Home

I’ll ask one of our support members to take a look :slight_smile:

Thanks,
Dave

One member of the team suggested trying to run it as Admin - we’re not really sure what’s causing the issue.
If the issue persists, I can add you on Discord and try to figure out what’s going wrong.

Dave

I’ve already tried that- sorry I didn’t list that in the original post. One other thing I’ll try is reinstalling BeamNG as well as deleting all mods and cache from it in a while and see if that helps. I’ll reply again once I’ve tried that.

After trying a cache clear, deleting mods, and finally reinstalling the game it still doesn’t seem to work, discord would work to hopefully figure things out.