Cant login Ingame (new Version)

I can’t play because I can’t log in, not even as a guest![0_1608644882683_20201222_143430_1.mp4](Uploading 100%)

1 Like

@vaugaun @SnakeEyezQc @tretegg_ Please can all of you try today. Last night I did some work to the network and this should resolve the issues for you. Let me know how it goes!

Me and my friend have the exact same problem, we cant login or play as a guest

@Vaugaun i got the same problem here

Whenever I try to log in it gives me a “failed to communicate with the auth system!” error, but i can still log in as a guest. Anybody know what this is about?

3 Likes

yeah try log in

2 Likes

@kyvat yeah, it worked for me

1 Like

try logging in

2 Likes

Q : I can’t type nothing in order to login, what can I do?

A : Do as follows:

Restart MP;
Make sure the launcher IS NOT closed;
Left click the typing box while typing;
Press LOGIN not your "Enter" key;

From: https://forum.beamng-mp.com/topic/181/faqs-common-problems-and-fixes-read-before-asking-for-help

try logging in

2 Likes

I have the same problem “Failed to communicate with the auth system”
i have deletet the “key” file, reinstalled the whole launcher and deaktivated the firewall but nothing works

Having this issue too. Having to play as a guest. ‘Failed to authenticate’ even after deleting BeamMP from my PC. I cant find any ‘key’ documents anywhere either like the reccomended fix earlier in this thread. So I’m lost on what else I can do :confused:

Having this “Failed to communicate with the auth system” thing as well. Played for a while as a guest; decided to register and can not use my account

Seem to be having a similar issue to some of the other people on forum.

Error message reads “Failed to communicate with the auth system” when using my email and password however reads “Login Failed. Please check your username/email & password” when entering dummy data (in this case u:123 p:123)
Able to log in and join servers as a guest, just not able to use my account.

Game version 0.21.4.0.11370
Created a new account earlier today and confirmed email.
Checked AV and firewall - nothing blocked
Disabled and removed other mods - also reinstalled the MP launcher
Tried changing password - same result

Anything else I could try to get this working?

1 Like

Excellent. Not a problem :slight_smile:

@titch thx so much for ur fast response time it worked

Hello, we have been doing some work with the Auth Servers tonight. Please can you try again for me?

@titch i cant login in on game ive tried both ways email+password=failed to communicate with the auth system. Or i do username+password=failed to communicate with the auth system. ive confirmed my email and its not working.

1 Like

I has same problem but i enter i my mods options, cilck on desactivate all mods, before i activate beamp and arkanox mod, finally i restart beamp and works fine sorry my bad english

worked thanks