Cant login Ingame (new Version)

Not letting me either.

same for me … unable to login

haveing same problem righht now too

have you guys have found the solution? i can’t play with my account i tried everything you say and still can’t connect… i can join as a guest tough but not my account like my email and passwords are incorrect …

Same it’s so annoying i’ve tryed so many times :frowning:

it’s still not working :frowning:

I cant log in this sucks

Hey, I’m having the same issue, my launcher crashed then logged me out I’m stuck on attempting to log in, I have done everything in this forum with no fix

Another solution to this is to try to use your email and password to login. If that fails, then try your username and password

Unfortunately that does not work as well. From the BeamNG logs:

 27.71298|E|GameEngineLua| *** while executing this line: MPCoreNetwork.login('{"username":"*******@gmail.com","password":"***************"}')
 27.71299|E|GameEngineLua| *** in chunk: line
 47.83365|D|bng::mainWindoAppEventHandler| Focus lost to main window
 54.63744|D|bng::mainWindoAppEventHandler| Focus lost to main window
123.88667|D|bng::mainWindoAppEventHandler| Focus lost to main window
134.45490|E|GameEngineLua| *** FATAL LUA ERROR: [string "line"]:1: attempt to index global 'MPCoreNetwork' (a nil value)
=============== Stack Traceback >> START >>
(1) main chunk of line at line 1
--------------- << END <<

Make sure that BeamMP is being allowed on any or all antivirus software you have. make sure it is allowed in the windows firewall. You can also try to run it as admin

I managed to get it to run. These were my steps taken:

For the last bit: Take the ZIP-File and put it in {BEAMNG_USER_FOLDER}\mods\multiplayer

That is a solution to this issue yes. The other “official” solution is to:

  1. Right click BeamMP-Launcher shortcut
  2. Click “open file location”
  3. delete “key” file
  4. Run the Launcher again

There is no “key” file if i open the file location